WordPress 3.1.4 以及 3.2 RC3 发布!

文章来源官网wordpress.org

WordPress的3.1.4现已发布,是对以前版本的维护和安全更新。这个版本解决了允许拥有编辑权限的恶意用户链接到网站的问题。感谢证券交易委员会的K. Gudinavicius和我们反映这一问题。3.1.4版本还有其它几个安全修复和加固措施,感谢WordPress的开发者Alexander Concha 和我们安全小组的Jon Cave。有关更多细节变更日志。

这一版本仍然是为了WordPress 3.2最终版本的发布而准备,所以我们此次发布的RC版本,包括了3.1.4的所有修补程序;一些小的RTL,JavaScript和用户界面的修复,如果你使用PHP4,3.2的运转将会失败,再次提醒你,3.2版本的最低要求是PHP5.2.4以及Mysql 5.0

Happy testing

© 版权声明
THE END
亲亲,喜欢本文章的话,可以点赞、分享+打赏哦!
点赞7赞赏 分享
评论 抢沙发

请登录后发表评论